|  Start
Hilfe

Managed WordPress Hilfe

Entschuldigung, diese Seite wurde von einem Sprachroboter übersetzt.
Unsere Übersetzer arbeiten fleißig, aber diese Seite wartet noch darauf, fachkundig ins Deutsche übertragen zu werden. Bis dahin ist unser Roboter aktiv. Für sprachliche Mängel bitten wir um Entschuldigung. Teile uns gerne mit den Buttons unten mit, ob dir diese Seite trotzdem helfen konnte. Zur englischen Version wechseln! Machen die Roboter ihre Sache gut? Mit den Schaltflächen unten auf der Seite können Sie uns das mitteilen. Zur englischen Version wechseln

Blockierungen von Plugins

Ihr Managed WordPress-Programm hat die folgenden Plugins blockiert. Das bedeutet, dass Sie sie nicht installieren können. Wenn wir feststellen, dass sie in Ihrem Konto installiert sind, werden sie entfernt.

Klicken, um zu einem Abschnitt zu springen
Sicherungen Caching
Doppelte Funktionalität Leistung
Verwandte Beiträge Sicherheitsprobleme
Statistiken Überflüssig / nicht funktionsfähig

Erforderlich: Dieser Artikel gilt für alle Managed WordPress Basic-, Deluxe-, Supreme-, Entwickler-, Pro- und E-Commerce-Konten. Diese Liste ist nicht vollständig. Jedes Plugin, das in diese Kategorien passt oder auf andere Weise Probleme verursacht, kann jederzeit der Liste hinzugefügt oder deaktiviert werden.

Es ist wichtig zu wissen, dass es fleißige Plugin-Entwickler gibt, die Probleme schnell beheben und ein sofortiges Update veröffentlichen. Plugins, die mit Versionsinformationen aufgeführt sind, dienen als solche dazu, die Versionen zu identifizieren, die blockiert sind.

Oft weist eine neuere oder aktualisierte Version nicht die gleiche Sicherheitslücke auf, für die das Plugin blockiert wurde, und kann trotzdem installiert werden. Plugins ohne Versionsinformationen werden lediglich blockiert, da keine aktualisierten oder verbesserten Versionen verfügbar sind.

Hinweis: Aktualisierte Versionen können in der Regel installiert werden, sofern in der Spalte Weitere Informationen nicht anders angegeben.

Kürzlich blockiert

Die zuletzt hinzugefügten Plugins sind hier oben sowie in ihren jeweiligen Kategorien aufgeführt, um auf aktuelle Bedrohungen für die Hosting-Umgebung und Ihre Website hinzuweisen.

Plugin-Name Kategorie Weitere Informationen
Suchen und Ersetzen in Echtzeit Sicherheit Version 3.9 und älter - Details zu Sicherheitsrisiken
NextGEN Gallery Sicherheit Version 3.2.10 und älter - Details zu Sicherheitsrisiken

Sicherungen

Da mit Ihrem Managed WordPress-Konto bereits ein Aufbewahrungszeitraum von 30 Tagen zur Verfügung steht, bieten diese Plugins keine zusätzliche Funktion.

Um Ihre Website bei Bedarf zu sichern, können Sie sFTP-Zugriff und ein Datenbanksicherungs-Plugin wie WP-DB-Backup oder WP-DBManager verwenden.

Plugin-Name Weitere Informationen
6scan-backup Abgeschafftes/nicht unterstütztes Plugin
ezpz-one-click-backup Abgeschafftes/nicht unterstütztes Plugin ohne zusätzliche Funktionalität
the-codetree-backup Abgeschafftes/nicht unterstütztes Plugin
updraft

Hinweis: UpdraftPlus wird von uns nicht blockiert.

Abgeschafftes/nicht unterstütztes Plugin
wponlinebackup Abgeschafftes/nicht unterstütztes Plugin ohne zusätzliche Funktionalität

Caching

In Ihr Managed WordPress-Konto ist Caching bereits integriert.

Ist Ihre Website jedoch langsam, probieren Sie Folgendes aus:

Plugin-Name Weitere Informationen
w3-total-cache Siehe Beschreibung der Kategorie
wp-cache Siehe Beschreibung der Kategorie
wp-cachecom Siehe Beschreibung der Kategorie
wp-fast-cache Siehe Beschreibung der Kategorie
wp-fastest-cache Siehe Beschreibung der Kategorie
wp-file-cache Siehe Beschreibung der Kategorie
wp-super-cache Siehe Beschreibung der Kategorie

Doppelte Funktionalität

Diese Plugins bieten in verschiedenen Bereichen unseres Systems keine zusätzliche Funktionalität.

Plugin-Name Weitere Informationen
6scan-protection Abgeschafftes/nicht unterstütztes Plugin ohne zusätzliche Funktionalität
adminer Siehe Beschreibung der Kategorie
portable-phpmyadmin Siehe Beschreibung der Kategorie
wordpress-gzip-compression Siehe Beschreibung der Kategorie
wp-phpmyadmin Siehe Beschreibung der Kategorie

Performance

Diese Plugins bieten allgemein keine gute Leistung, insbesondere bei großen Websites.

Plugin-Name Weitere Informationen
adsense-click-fraud-monitoring Siehe Beschreibung der Kategorie
broken-link-checker Verwenden Sie stattdessen Clientsoftware auf Ihrem Computer oder einen externen Service
google-sitemap-generator Version 4.0 und älter - Verwenden Sie stattdessen Google Sitemap oder WordPress SEO
google-xml-sitemaps-with-multisite-support Verwenden Sie stattdessen Google Sitemap oder WordPress SEO

Verwandte Beiträge

Diese Plugins erhöhen die Datenbankauslastung durch ineffiziente Abfragen, mangelhaftes Caching oder schlechte Skalierung großer Websites.

Sie können jedoch jeden Service verwenden, der die Beziehungslogik extern verarbeitet (etwa outbrain oder Jetpack).

Plugin-Name Weitere Informationen
contextual-related-posts Siehe Beschreibung der Kategorie
fuzzy-seo-booster Siehe Beschreibung der Kategorie
seo-alrp Siehe Beschreibung der Kategorie
similar-posts Siehe Beschreibung der Kategorie
wordpress-popular-posts Versionen 3.1.1 und älter
yet-another-featured-posts-plugin Siehe Beschreibung der Kategorie
yet-another-related-posts-plugin Siehe Beschreibung der Kategorie

Sicherheitsprobleme

Für diese Plugins sind Sicherheitsprobleme bekannt. Die Spalte Weitere Informationen enthält einen entsprechenden Hinweis.

Plugin-Name Weitere Informationen
clef Abgeschafftes/nicht unterstütztes Plugin
InfiniteWP Client Version 1.3.8 und älter - Details zu Sicherheitsrisiken
NextGEN Gallery Version 3.2.10 und älter - Details zu Sicherheitsrisiken
MailPoet Version 2.6.6 und älter - Details zu Sicherheitsrisiken
Pipdig Power Pack Version 4.7.3 und älter - Details zu Sicherheitsrisiken
Slick-Popup Versionen 1.7.1 und älter
toolspack Details zu Sicherheitsrisiken
wp-copysafe-web Details zu Sicherheitsrisiken
wp-copysafe-pdf Details zu Sicherheitsrisiken
WP-Datenbank-Backup Versionen 5.1 und älter
wp-live-chat-support Version 8.0.33 und älter - Details zu Sicherheitsrisiken
Suchen und Ersetzen in Echtzeit Version 3.9 und älter - Details zu Sicherheitsrisiken

Statistik

Ihr Konto verwendet diese Plugins nicht, da sie zahlreiche Anforderungen an Ihre Datenbank senden und das Website-Caching verhindern können. Dadurch wird die Leistung Ihrer Website beeinträchtigt.

Sie können jedoch jeden Service verwenden, der Ihre Statistiken extern erfasst und speichert. Dazu gehören Chartbeat (kostenpflichtig), Google Analytics (kostenlos), Jetpack (kostenlos) und Segment.io (kostenlos).

Plugin-Name Weitere Informationen
jr-referrer Siehe Beschreibung der Kategorie
referrer-wp Siehe Beschreibung der Kategorie
statpress Siehe Beschreibung der Kategorie
wp-postviews Siehe Beschreibung der Kategorie
wp-power-stats Siehe Beschreibung der Kategorie
wp-slimstat Siehe Beschreibung der Kategorie

Überflüssig / nicht funktional

Diese Plugins bieten keinen zusätzlichen Nutzen und funktionieren in unserem System möglicherweise nicht richtig.

Plugin-Name Weitere Informationen
Hallo Dolly Siehe Beschreibung der Kategorie
p3-profiler Keine Updates mehr erhältlich
sgcachepress Von Kunden, die von SiteGround migrieren, nicht erforderlich
synthesis Von Kunden, die von Synthesis migrieren, nicht erforderlich
wordpress-beta-tester Funktioniert nicht in GoDaddy Managed WordPress-Hosting
wp-engine-snapshot Von Kunden, die von WP Engine migrieren, nicht erforderlich
wpengine-common Von Kunden, die von WP Engine migrieren, nicht erforderlich

Weitere Informationen


War dieser Artikel hilfreich?
Vielen Dank für deine Vorschläge. Um mit einem Mitarbeiter unsere Kundenservice zu sprechen, nutze bitte die Telefonnummer des Support oder die Chat-Option oben.
Gern geschehen! Können wir sonst noch etwas für Sie tun?
Tut uns leid. Teile uns mit, was unklar war, und warum diese Lösung nicht zur Behebung des Problems geführt hat.